Kara-Moon Forum
June 18, 2019, 07:35:44 PM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News: You can go back to the main site here: Kara-Moon site
 
   Home   Help Search Login Register  
Pages: [1]
  Print  
Author Topic: Sonar X2  (Read 2009 times)
Moon
Global Moderator
Kara-Moon Master
*****
Posts: 1766



« on: February 24, 2013, 05:19:17 PM »

I'm making my computer ready as a daw. Being a Cakewalk fan, it was time to install Sonar. Since they have released their X2 version, the obvious choice was to bauy the upgrade and install it.

Everything seemed to run smoothly: downloaded the full version after purchase (a whopping 10 GB !).

No issue with the installation. Ready for use ! Yeah !!!

But...

After inserting some soft synths, I noticed a strange issue. When inserting a new one, I could easily play the soft synth in real-time. I'm using the asio drivers with a low latency setting. Howerver, when inserting the nexty soft synth, I had issues with latency on the first one. Secpond seemed to be fine. Inserting a third one, same story: third one played fine, first and second having latency issues. I could explain what happened inserting the fourth one...

I looked on different forum for answers, but don't seem to find the solution for this issue. I'll think I have to call in Sonar's support on this one  Sad

Time after time I'me rediscovering that 'newer' doesn't always mean 'better'.

In the mean time, I could think about activating my old DAW on windows XP which is celebrating it's tenth birthday this year...

Moon
Logged
Moon
Global Moderator
Kara-Moon Master
*****
Posts: 1766



« Reply #1 on: February 24, 2013, 07:05:55 PM »

OK, contacted Cakewalk, so I'm hoping for a quick response.

In the mean time, I continue working with my FL STudio who doesn't seem to be suffering from latency issues. In thois way I'm forcing myself to get to know FL better, which is a good thing !  Wink

I'll keep you posted on the Cakewalk support...

Moon
Logged
elwoodblues1969
Kara-Moon Master
****
Posts: 4478


Studiophile,Audiophile & Synthophile.


« Reply #2 on: August 15, 2013, 02:30:44 AM »

Moon,

I hope your X2 situation has improved since then and recently,I acquired X2 Studio and have not experienced the issues you have dealt with.Sonar X2 seems to run quite smoothly,once all of the settings of your system are fine tuned....but I have not had it long enough,to know how it will behave in the long term.

I am really curious as to what is going on with your X2,currently.Have you since installed the X2a update?

-Thom
Logged

Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!
Page created in 0.05 seconds with 20 queries.